| Cisco Systems, Inc., “Layer 2 Tunnel Protocol”, Release 12.0(1)T and 11.3(5)AA, pp. 1-53. |
| Carrel, D. et al., The TACACS+ Protocol, Version 1.78, Cisco Systems, Inc., printed from ftp://ftp-eng.cisco.com/edweber/tac-rfc.1.78.txt on Oct. 23, 2000. |
| Active Software, Inc., “Active Software's Integration System”, printed from http://www.activesw.com/products/products.html, on Jul. 24, 1998. |
| Ascend Communications, Inc., “Access Control (Product Information”, 4 pages. |
| Ascend Communications, Inc., “Remote Access Network Security”, printed from http://www.ascend.com/1103.html, on Jul. 24, 1998, pp. 1-8. |
| Droms, R., “Dynamic Host Configuration Protocol,” Network Working Group, RFC 1531, Oct. 1993. |
| NAT and Networks, printed from http://www.csn.tu-chemnitz.de/˜mha/linux-ip-nat/diplom/node4.html, Sep. 19, 1998. |
| “NAT-PC Webopaedia Definition and Links”, 1998, Mecklermedia Corporation, printed from http://webopedia.internet.com/TERM/N/NAT.html, on Sep. 19, 1998, 1 page. |
| “Network Address Translation Information”, printed from http://www.uq.edu.au/˜gadmacka/content/natinformation.htm, on Sep. 19, 1998. |
| Perkins, D., “Requirements for an Internet Standard Point-to-Point Protocol”, Dec. 1993, Network Working Group, RFC 1547, pp. 1-19. |
| Simpson, W., “The Point-to-Point Protocol (PPP)”, Dec. 1993, Network Working Group, RFC 1548, pp. 1-53. |